畅管软件使用说明

深圳市泰来科技有限公司 畅管软件注册商标
畅管软件,带来管理新体验!
畅管软件，为您提供最明晰、最简捷的仓库管理、进销存管理方案！ 点击查看更多软件

《畅管》系列管理软件，面向生产制造业、机器组装业、批发零售业，以及机关单位，有效的解决材料、成品、物资、零配件、用品等货品的采购、分发、入库、出库、盘存、开单记帐、收款付款、统计报表、汇总分析等工作需要。

畅管软件区别于同类软件的特点是结构清晰、简洁质朴、操作简单、功能完整、易学易用。根据广泛客户的实际经验，采用了最直接最简捷的架构，去除了不必要的复杂的程式化环节，最大程度的节省人工操作和人脑思维。

畅管软件，带来管理新体验！

                          点击进入>>畅管产购销软件使用说明主目录
畅管软件 诚招代理！
畅管进销存管理软件
畅管仓库管理软件
畅管产购销管理软件
畅管收支记账管理软件
畅管远程平台工具
畅管软件互联网远程联机版
更多...

http://www.erpxp.cn

公司总部地址：深圳市罗湖区翠山路1号颖隆大厦319A 互联网在线技术支持中心地址：深圳市福田区八卦四路先科机电大厦1227、1228、1229

粤ICP备09202740号-1


目录

  深圳市泰来科技有限公司->畅管产购销软件使用说明
                          目　录
  软件概述
  第一章 畅管产购销管理软件快速上手
  第二章 帐套管理与联机运行
    A.多套帐套的应用
    B.局域网内联机运行
    C.帐套备份与恢复
  第三章 系统功能设置
    A.模式选择
    B.单据设置
    C.货品设置
    D.数量设置
    E.价格金额
  第四章 多用户分权操作
  第五章 基础数据
    A.供货商与客户档案
    B.部门档案
    C.货品类别
    D.货品编码与货品档案
    E.Excel数据导入
    F.关于产品构成表

第六章 客户订单

    A.建立订单
    B.订单预算
    C.客户订单结单

第七章 采购管理

    A.采购单
    B.采购结单
    C.采购到货进度跟踪
第八章 入库与出库操作
    A.单据的录入、保存、修改、删除
    B.单据的审核与撤销审核
    C.单据查找
    D.单据打印输出
第九章 库存查询、报警与盘点
    A.库存查询
    B.库存报警
    C.货品盘点
第十章 报表功能的使用
    A.存货统计表
    B.进出存明细表/汇总表
    C.收货/发货对帐单
   D.出库成本表
    E.销售毛利报表
第十一章 往来帐款管理
    A.增加应收/应付
    B.收款/付款
    C.应收/应付明细帐
    D.应收/应付总帐
第十二章 数据筛选与数据输出
第十三章 辅助功能介绍
  附录 软件技术支持与相关服务

http://:www.erpxp.cn
畅管软件,带来管理新体验!


畅管产购销软件使用说明

概 述

  《畅管产购销管理系统》是一款十分人性化的优秀管理软件，为生产制造业提供了物料预算、采购管理、仓库管理、生产发料收料、生产计件、客户订单、收货送货等一系列复杂流程的最简捷的解决方案。

功能模块包括：

基础数据：
供货商档案、客户档案、内部部门档案、货品类别、货品档案、产品构成表等。

订单管理：
录入保存客户订单，系统可以自动分析生产客户所订购的产品所需要的材料种类及数量。
同时自动对比当前库存，生成采购建议，经过编辑后可以自动生成采购单。

采购管理：
采购单可以是从材料预算模块自动生成的，也可以直接开立的采购单。
采购到货后，系统可以自动记录到货进度。

生产计件：
该功能需要在在系统功能设置向导第一步中开启。
开启之后，在软件[基础数据]中会增设[工人档案]和[工时工序设置]两个子菜单，您可以在这里面进行相应的设置，设置好之后，在软件的主菜单中会有[生产计件]功能模块，为您更加快速统计工人的计件工资提供了方便。

入库出库单据：
采购入库、生产入库、领料出库、销售发货、采购退货、次品返工、生产退料、客户退货、盘盈盘亏等。
可以自由设定单据附加描述项，可以实现通过固定线索跟踪记录企业内部物流进程。

统计报表：
仓库存货统计、进出存明细表、进出存汇总表、货品收发对帐单、出库成本统计表、销售毛利表等。
允许根据多种条件查询、统计、汇总，支持精确查询、模糊查询。

财务功能：
增加应收、增加应付、收款、付款、应收应付明细帐、应收应付总帐。

数据导入导出：
Excel导入基础数据功能、Excel导入出库单据功能、数据导出为Excel功能，表格导出为图片功能、系统数据备份与恢复功能。

系统安全：
采用多用户分权操作，每个操作员具有不同权限，系统自动记录制单人审核人，多人协同工作，各司其职、各负其责。

网络功能：
系统允许单机运行，也可以多台电脑联机运行，以实现无纸化办公、限时数据交流。 畅管软件一贯禀承“简捷易用”的特色，使您可以轻松上手、无忧管理。

本手册详细介绍了《畅管产购销管理软件》的相关功能。您可以通读全篇详尽了解本系统，也可以只读第一章——畅管软件快速上手，然后就可以直接上手，实际操作。本软件简洁的界面、统一的操作风格，会让您在短的时间内登上管理工作电算化的台阶。

<<返回主目录


畅管软件说明

    第一章 《畅管产购销管理软件》快速上手

    畅管软件采用图形用户化的界面，简捷、清晰、明了。本软件提供了十分详细的操作手册，但实际上，想要熟悉本软件，完全可以通过界面提示，短时间内学会软件用法。 软件中的每一个窗体，每一个功能菜单都很容易理解。

下面就带您快速掌握本软件的操作。

1.登录：

    运行软件，首先是帐套管理窗口，你可以直接点击[打开帐套]按钮。

    打开帐套之后，如果弹出系统功能设置向导，您可以根据提示进行设置，也可以不改变任何设置，直接点击[下一步]直到[保存设置]。

    进入操作员登录窗口，系统需要您选择用户帐号并输入密码。

    如果您是新安装的本软件，您可以在“用户”后面的下拉列表中选择“001.管理员”，之后不必输入密码（即密码为空），直接点击[登录]进入系统。

    “001”是系统管理员（超级用户）的专有帐号；具有管理权限的用户，可以为他人分配新的登录帐号，详见[第四章 多用户分权操作]。

2 .系统主界面

    登录软件之后，看到的是图形用户化界面的首页导航页面，在此界面中，可以看到系统的几个主要的的功能模块。现在您就可以开始使用软件管理您的帐目信息了。

    根据您对系统的不同设置，每个系统主模块中的子菜单也略有不同，但是操作思路是一致的。

    您可以从建立[基础数据]开始，也可以直接进行货品入库。

3.基础数据：

    基础数据包括：“供货商资料”“客户资料”“部门资料”“货品类别”“货品档案” 。

    您也可以自行[增加]、[修改]、[删除]这些基础数据。

    在货品编码资料中，您需要录入您的货品的编码、名称等相关属性，同时录入原始库存。

    如果需要，您也可以建立一种产成品是由哪些材料构成的（需要事先在系统功能设置中设置此项）。

    (系统也允许从Excel文件导入或者导出供货商、客户、货品等档案资料，详见本手册相关章节)

4.软件操作方式：

    本软件采用清晰的界面方式，多数窗口的界面主要是两“张”可切换的“卡片”。

    左侧的“卡片”是信息的目录列表，选中目录列表中的某一行，切换到右侧卡片（双击此行或点击右侧卡片标头），右侧卡片是对应左侧被选中信息的详细资料。

     在建立基础数据时，你就会发现，在每一个功能窗口的顶部，都有诸如：

    [增加][修改][删除][查找][打印][返回]这样的功能菜单。

    在正常状态下，你是无法在窗口内录入任何数据的。

    只有你点击了[增加]或[修改]菜单之后，

    才进入录入或编辑状态，这时才可以在窗口内录入数据。

    录入数据后，一定不要忘了点击[保存]菜单。

    注意，在录入、修改资料时，卡片是不能切换的，只有点击了[保存]或[取消]之后，才可以切换。

5.货品出入库相关单据：

    系统内有多种单据，最常用的就是入库单和出库单。其它的还有入库与出库的逆操作--退货单，此外还有“库存盘点单”。

    所有的这些单据，操作方法都是一样的。点击[增加]可以新建一个单据，系统自动生成单据号码，在单据表格中输入要出入库的货品编码，并按回车键，系统自动调出该编码对应的货品名称等相关属性、默认价格，之后再输入货品的数据、实际价格、备注信息，接着进入下一行货品的录入。录入单据完毕后，需要[保存]单据。[保存]后可以再次修改。但是，要注意此时仅仅“保存”了单据，这个单据还没有生效，也就是它还没有影响到库存数量。 需要点击[审核]菜单，使单据生效。[审核]后，货品库存随单据发生了变化。[审核]后的单据成为事实发生的帐目，将不可以再修改。 特殊情况下，以超级超级管理员001的身份登录软件后有权[撤销审核]，之后再修改或删除单据。

6.客户订单、采购单以及生产计件功能

《畅管产购销管理软件》是在《畅管进销存管理软件》的基础上增加了客户订单、材料预算、材料采购的功能，特别是材料预算功能，可以灵活方便的帮助您计划生产一个订单所需要的材料数，对比当前库存数，生成采购建议。

如果您在系统功能设置向导第一步中有开启生产计件功能的话，那么在软件[基础数据]中会增设[工人档案]和[工时工序设置]两个子菜单，您可以在这里面进行相应的设置，设置好之后，在软件的主菜单中会有[生产计件]功能模块，为您更加快速统计工人的计件工资提供了方便。

7.进出存报表、对帐单、成本利润分析：

    系统提供了查询统计报表、存货统计报表、进出存明细、进出存汇总、对帐单、出货成本分析、销售利润分析等类型丰富的报表，以便于决策者多方面宏观掌控企业内部物流运行情况。

    系统允许根据多种条件组合，动态生成满足不同要求的报表，详见[第七章 报表功能的使用]。

8.帐款往来

    在《畅管仓库管理软件》中是没有此项功能的。

    在《畅管进销存管理软件》和《畅管产购销管理软件》中，如果入库、出库是本公司与供货商或客户之间发生的，那么，您可能需要用到往来账款的功能。

    在编辑单据时，系统会自动计算本单应收或应付款，同时允许录入本次交易现付金额，允许选择是否记入应收应付帐。

    或者在[往来帐款]增加应收/应付记录，记录与供货商、客户的新增欠帐。

    在[往来帐款]中，允许登记付款或收款记录，系统自动冲抵相关欠帐。

    同时，可以统计出应收应付明细帐、总帐。

9.系统操作权限与数据安全：

    您可以在[系统管理]->[操作员管理]中，增加新的操作员帐号，并为他们设定对应的操作权限。以便各司其职，各负其责。

    在[系统管理]中，还有[数据备份]功能，为防止电脑故障、病毒、人为误操作等意外情况，您应经常备份您的数据，把备份文件存放到安全位置。

    如果发生了上述的意外情况，您就可以把备份过的文件恢复到系统中来。

    在必要的时候，您可以使用[系统数据清除]功能，有选择的清除指定数据，或清除所有数据，重新建帐。

10.怎样获得技术支持或反馈意见建议？

    请与当地畅管软件服务商或者深圳市泰来科技有限公司联系，您将获得满意的答复！感谢您的支持！


    第二章 帐套管理

    本系统允许您建立多个帐套，分别用于管理不同方面的货品进出存情况。

    默认情况下，在软件运行第一步，就是帐套管理界面。在这个界面中，允许您选择帐套并打开，允许您新建帐套、导入已有帐套文件、连接服务器帐套、更改当前帐套名称、删除帐套。

    在畅管软件中，一个帐套对应一个文件。在帐套管理界面中，可以查看该文件的路径及文件名，也可以直接打开该文件所在的文件夹，并且可以备份该帐套到一个新的文件。

    对于畅管软件小型网络版(Access 数据库), 一个帐套就是一个独立的文件，这为帐套的备份、恢复、数据转移、远程传送提供了便利。

    另外，畅管软件允许多台电脑同时操作一套帐（单用户版除外），下面分别介绍小型网络版(Access数据库)和大型网络版(SQL Server 数据库)的联机方法：

    小型网络版：

    AB两台电脑在同一局域网内，两台电脑都要安装畅管软件。在A电脑上建立一个完全共享的文件夹（要设置“允许网络用户更改我的文件”）。那么这样A电脑就是服务器主机电脑。

    然后用A电脑中的畅管软件新建帐套，把帐套文件存放在这个共享的文件夹中。在B电脑上运行畅管软件，在［帐套管理］中使用“导入已有帐套”，通过网上邻居把帐套文件位置指向A电脑共享文件夹中的帐套文件。

    这样，两台电脑就可以同时操作同一帐套，进行联机操作了。

    大型网络版：

    在一台电脑上安装微软MSDE或者SQL Server 2000做为数据库服务器，那么装有数据库的电脑就是服务器主机电脑，其它电脑安装畅管软件，做为客户端程序。

    第一次运行客户端程序，系统会弹出服务器设置界面，输入您在主机电脑上面安装数据库时设置的登录帐号及密码，选择或新建系统帐套（数据库），保存服务器设置。

    每台电脑都做同样的设置，连接到同一服务器上的同一个数据库，即可实现联机操作。

    另外，考虑到帐套数据的重要性，为防止电脑故障、电脑病毒、网络黑客、人为误操作等多种因素造成帐套数据损坏和丢失，系统提供了帐套备份与恢复的功能，用户应该经常备份数据。

    备份数据在帐套管理中可以操作，也可以在[系统主界面]-[系统管理]-[数据维护]-[数据备份与恢复]中备份数据。

    恢复数据操作，可以在帐套管理界面中，使用导入已有帐套功能，也可以在[系统主界面]-[系统管理]-[数据维护]-[数据备份与恢复]中恢复数据。


    第三章 系统功能设置

    《畅管软件》提供了灵活的自定义功能，主要通过“系统设置向导”来完成设置。

    软件安装后第一次运行，在打开帐套之后，系统会自动运行“系统设置向导”。您也可以设置下次打开帐套时是否需要运行该向导。

    除了通过打开帐套时自动运行，在系统主界面，点击[系统管理]-->[系统设置]-->[系统功能设置]菜单，也可以运行该向导。

系统设置向导共分五步：

1. 单据命名

     系统内的入库、出库、退货等单据，不同的用户习惯不同，可以按自已的想法给他们重新命名，如：货品入库单，可以改名叫“采购进货单”或者“来料入库单”等。

可以灵活选择单据审核之前是否增设审批环节，如果这一项中有打勾的话，那么在畅管产购销管理软件中每一张单据审核之前都必须要审批，未经审批的单据是无法审核的。

如若您有开启[生产计件功能模块]的话，那么在软件的基础数据中会增设两项[工人档案]以及[工序工价设置]，软件的主菜单中会增设[生产计件]功能模块，为您统计工人的计件工资提供了便利：

当然您还可以选择在软件中所有需要打印输出的单据是可以在审核前打印还是在审核后打印还是可以在任何时间都可以打印。

2. 货品设置

    允许用户设定系统里所有“货品”改称为“商品”或“材料”或“物资”等名词。

如果用户需要按照产成品的数量来出库所需材料或配件，则可以设定该功能。

允许用户设置两个货品静态属性和一个货品动态属性来更加详细的对货品加以描述。

3. 数量设置

    可以设定与数量有关的一些细节功能。

4. 价格金额

    可以设定需不需要价格金额，以及与价格金额有关的一些细节功能。


第四章 多用户分权操作

    针对一个帐套，可以设定多个操作员，不同操作员有不同的权限。

    在[系统管理]-->[权限分配]中，可以增加、删除操作员的帐号，也可以修改操作员的姓名及权限。

    权限设定可具体到查看、编辑、审核、打印、价格等。

    在系统中“001”是系统最高权限管理员的专用帐号，系统中某些操作只能由“001”来完成，例如对单据进行[撤销审核]的操作。对打印模板的格式进行修改的操作。

您也可以点击[高级设置]，对软件中的每一个功能模块进行更加详细的设置：

    在远程应用上，如果你把帐套数据发送给远方的操作员，但只告诉对方一个受权限限制的帐号和密码，那么远方的操作员权限也一样受到您的控制。

    另外，在系统中，单据的录入、修改、审核操作，都会自动记录是由哪个操作员完成的。如果某单帐目出现问题，可以方便的找到责任人。

    在[系统管理]-->[个人设置]中，每个操作员都可以设定自已的密码，没有密码不能进入系统：


第五章 基础数据

1.供货商与客户

    在系统中，每一个供货商及每一个客户，都要设定一个唯一的编码。在以后的相关单据中，系统会根据供货商或客户的编码，自动调出其名称。

    系统允许从EXCEL文件中导入供货商或客户档案到系统中。具体方法可以参考后面介绍的“Excel导入货品档案”。

2.内部部门

    每一个公司内部部门，都设定一个唯一的编码，在以后的相关单据中，系统会根据部门编码自动调用部门名称。

3.货品类别

    为所有要管理的货品分成若干个类别，以便于在相关报表中分类统计。

    系统默认货品只有一层分类结构。即每种货品类别下属直接就是具体的货品了。

    但是，您可以通过科学的类别编码来实现多级分类。举例说明：

    如库存货品共分三大类：办公用品、生产材料、包装材料；

    办公用品又分为：文具类、电脑类、桌椅类

    生产材料又分为：五金类、化工类、纺织类

    包装材料又分为……

    那么，我们就可以在系统之外制定一个主类别的编码规则，而在我们的系统中直接给底层的类别编码。

    如，在系统之外，我们规定：办公用品用“A”代表，生产材料用“B”代表，包装材料用“C”代表……

    在系统的类别编码中，我们把文具类编码为“A01”,电脑类编码为“A02”……五金类编码为“B01”……

    这样，我们就可以根据系统中的类别编码，看出更多的分类层次，从而实现多级分类，便于管理和查询。

    当然，您也完全可以不制定任何编码方案，只以易记的字母或数字，甚至是汉字做为类别编码。

4.货品编码与货品属性

    每一种相同名称，相同规格，相同计量单位，可以同时同价核算的货品，都要规定一个唯一性的货品编码。

    货品的编码方案也可以象类别编码那样层次分明，也可以用顺序的数字，或用易记的字母缩写、汉字，或用货品自带的条形码等等。

在[货品档案]的增加页面，您可以以品名的拼音缩写作为编码，也可以设置连续增加货品时自动生成流水编码，并且可以设置保存后自动增加下一条。

    货品的名称、规格、备注等信息可以随时自由修改，但是货品编码一旦被系统的单据引用，就不能再修改或者删除。

    在新增货品资料时，可以录入货品的原始库存数，修改货品资料时，原始库存数将不再出现，以避免原始库存被修改。

    但是，我们不推荐在增加货品资料时录入原始库存，建议通过入库单录入原始库存。

    货品的成本价格与销售价格，您可以在建立货品档案时规定。但是，如果原始库存为0，您也可以不录入价格。在以后的入库出库操作中， 系统将自动根据移动加权平均的方法生成货品的成本价格。

    货品的最低库存、最高库存属性，是库存报警功能的依据。最低库存是仓库中至少需要的存有该货品的数量，如果货品库存低于这个数量，将会造成供货不足的危险；最高库存是该货品最多不能超过的数量，如果货品超过这个数量，可能会库存积压增大成本。

    如果不需要库存报警功能，货品的最低库存、最高库存属性也可以不设定。

    货品图片，只记录货品图片所在的路径，因为，在设定货品图片之前，最好先把图片复制到统一的文件夹内以便于管理。

    如果某种货品（产成品、半成品、整机、组件等）是由其它货品（材料、配件、组件等）构成的，可以在系统中设定构成表。

    设定构成表的意义在于，在出库时，为了生产或组装若干套产成品，系统可以自动生成所需要材料/配件的种类及数量。这个功能在下一章中还有详细续述。

5．从Excel导入货品档案

    使用本系统，需要录入所有货品的档案（编码、名称、规格等）。少则几百种，多则数千种上万种的货品档案，如果完全由人工录入，则需要花费一定的时间和精力。那么，有没有办法轻松的完成这个初始建帐的工作呢？

    许多客户，在没有使用本系统之前，一直在使用Excel记录货品的档案;或者，有些客户可以把其它管理软件中的货品档案数据导出到Excel文件。那么，这样的客户，就不必花费很多时间来录入货品档案了。

    因为我们的软件提供从Excel文件导入货品档案到系统中的功能。

    首先要清楚，如果系统内已经存在一部份货品资料，这时再从Excel文件导入数据，如果Excel文件中存在的货品编码与系统内原有货品编码有重复现象，那么，导入数据时，会自动用Excel内的新的数据，覆盖掉系统内的旧数据。

    因此，建议您在一个新的帐套中，首先从Excel文件导入货品编码资料，之后再在软件中补充录入其它货品编码及资料。

导入数据操作过程如下：

    1.以管理员001身份登录系统，打开[基础数据]-->[货品档案]，点击右上方[Excel数据导入]按钮，打开导入界面：

    点击“Excel文件”空格后面的[…]浏览按钮，选中要导入的Excel源文件：

    2.在“工作表名称”一栏中选择Excel文件内的指定工作表名称。（工作表是指一个Excel文件中的一个表格，在Excel界面右下角，默认名称为“Sheet1”、“Sheet2”、“Sheet3”等）。选择完成后，软件会自动把Excel文件一个工作表内的数据读入到系统内并显示在当前的页面中。这仅为暂时读入数据，还没有真正导入货品资料成功

    3.检查从Excel工作表中读入的数据，查看表格是否有规律，没有规律的表格数据是无法导入的，强行导入会在软件运行中出现错误。

    还要检查是否存在空行，特别是涉及到货品编码的列，是否有空格。如果存在，点击选中该行，再点击顶部［删除行］菜单删除无用的行。

    4.从Excel文件读入的数据呈现在系统界面的表格内，这时候每一列的头都有一个字母代号“A、B、C…”等。同时，“货品编码”、“货品名称”、“单位”、“规格型号”等这些货品属性描述后面的下拉框内，也充入了“A、B、C…”这样的字母，数量与下面表格的列数对应。 这时需要您指定，哪一列对应哪一个货品属性。如：货品编码对应C列，货品名称对应D列…，那么您就可以分别在货品编码、货品名称后的下拉框内选择或输入“C”、“D”。其它项，如规格、单位、备注、价格、数量、安全库存等项，如果在Excel表中有这样的列，就选择对应的字母，如果没有，就保持其对应的下拉框为空。

    如果Excel工作表中的数据有货品所属类别及类别编码一列，那么，也象操作货品编码、名称一样，在相应的下拉框中选择即可。

    如果没有货品类别及类别编码，那么，系统导入时将按照“默认类别编码”、“默认类别名称”来把要导入的所有货品归类。

    如果仅有类别名称，没有类别编码，那么，您可以把“类别名称”、“类别编码”都指向Excel工作表中的类别名称一列。

    5.完成以上工作，就可以开始导入新数据了。点击顶部[保存]按钮执行。系统会有提示，确认无误即可选择确实要执行此操作。

    6.如果前面操作无误，您的数据就会存入系统的货品资料库中。在系统主界面-->[基础数据]-->[货品档案]中可以查看得到。如有需要，您可以对个别货品资料进行修改。


第六章 客户订单

客户订单：
    建立并保存客户订单，系统可以自动分析生产客户所订购的产品所需要的材料种类及数量。
    同时自动对比当前库存，生成采购建议，经过编辑后可以自动生成采购单。
    根据采购单进行采购入库，再销售发货给客户，到[客户订单]进行结单。

1、客户订单：
    选择[客户订单]，增加，选择货品编码，输入货品数量等信息，保存并审核。

2、订单预算：
    选择[客户订单]——[订单预算]，选择列表中的客户订单，单击[编辑]，选择供应商，单击[保存]，单击右上角[生成采购单]。
    系统自动对比当前库存，生成采购建议：如果货品当前库存大于等于客户订单的对应货品数量，保存客户订单后，将不会在右上角显示[生成采购单]，认为不需采购。不需采购的客户订单在该张订单保存并审核以后可以直接在[出库管理]里面进行货品出库操作，记住，出库完成以后要去[客户订单]中点击[结单]按钮进行[结单]。
    如果系统自动对比当前库存后发现，货品当前库存数量少于客户订单的对应货品数量，选择供应商并保存客户订单后，将在右上角显示[生成采购单]。

3、客户订单结单：
    按照该订单进行销售发货完成以后，就可以选择[客户订单]，单击[结单]。提示：结单意味着该订单已完结，销售发货中将不能再按该订单发货。单击[是]，显示：结单操作成功！表示从客户下订单，到订单预算，到自动生成采购单并销售发货给客户的全部流程工作结束。
    [客户订单]——订单交货进度跟踪。可以按下列条件进行查询——日期类型：选择[下单日期]或[交货日期]；起始日期；订单客户；单据状态：未完成交货未结单/已完成交货款结单/所有未结单/已结单/所有单据；订单号码；货品类别；货品编码。选择以上一项或多项条件，单击[生成报表]，即可显示订单信息，如订单号、订单日期、交货日期、货品编码、客户编码、客户名称、业务员、制单人、审核人、结单人、附注等信息。对订单的信息进行全程跟踪。


第七章 采购管理

1、采购单：
    选择[采购管理]，进入[采购单]，如果您在客户订单里面做过[订单预算]并且点击了[生成采购单]按钮自动生成了采购单，那么您在这里就可以看到软件自动帮您生成的采购单，默认的采购数量为订单数量与库存数量的差值，您可以修改采购数量。当然您也可以单独增加一张采购单，在采购单的所有信息都确认无误以后单击[审核]代表单据正式生效；然后进入[入库管理]——[采购入库]，单击[增加]，单击[采购单号]下拉列表，选择已生成的采购单号，单击空白处，自动显示对应的采购单信息，单击[保存]，单击[审核]。

2、采购结单：
    根据客户订单采购入库完成，可以进入[采购管理]——采购单，选择已采购入库的单号，单击[结单]，表示采购完成。[单据状态]列，显示[结单-采购完成]。

3、采购到货进度跟踪：
    选择［采购管理］——采购到货进度跟踪。可以按指定起止日期，选择相应的供应商或货品类别、货品编码、结单状态、采购单号、采购日期或交货日期，进行查询。以便了解确认客户订单是否采购，交货或结单等。


第八章 入库与出库操作

    系统中存在入库单、出库单、退货单等多个出入库的单据类型。

    (盘点单也可以产生库存数量的增减，但盘点单的相关说明放在下一章。)

    各类型的单据操作方法是一致的，下面详细说明：

1．单据的录入、保存、修改、删除

    要录入一张新的工作单据，需要从系统主界面点击相应的菜单，如 [入库管理]-->[采购入库]，或[出库管理]-->[销售发货]。

    进入单据操作窗口后，点击顶部[增加]菜单，开始录入一张新单据。

如果您在[采购管理]里面有做过采购单，那么您在做采购入库时选择好对应的供货商，然后点击[采购单号]下拉框，从里面选择您前面保存并已审核过的采购单号，单击页面空白处，提示：[是否自动列出采购单单所采购的货品？]，单击[是]，自动列出采购单货品，单击[保存]，然后单击[审核]。

出库时也是同样的操作方法，选择[出库管理]——[销售发货]，如果您在[客户订单]中有下过订单并且该订单所订购的货品数量是小于或者等于该商品的库存数量的，那么您在该订单保存并且审核以后可以直接进入[出库管理]——[销售发货]，选择一下[收货单位],然后选择[订单号码]下拉列表，选择订单号码，单击空白处，提示：[是否自动列出订单所订购的货品？]，单击[是]，自动列出订单货品，单击[保存]，然后单击[审核]。有做过采购单的客户订单的出库方法操作同上。

    系统会自动生成一个单据号码（入库单号、出库单号等）， 也允许你按您的想法修改这个单号，但是系统中不可以存在两张单号相同的单据。

    系统默认的单据发生日期就是电脑系统当天的日期，您同样可以修改。

    发生入库出库的相关单位您可以从下拉框中选择，也可以只录入该单位的编码，在保存单据时，系统会自动找到该单位名称。

    录入单据涉及的货品时，只需要单据表格的第一列录入货品编码后按回车键，系统会自动读入该编码对应的货品名称、规格、计量单位、默认价格。光标自动跳到入库/出库数量一栏，默认数量为1，您可以在修改（或不修改）数量之后，再按回车键，光标跳入价格一栏……在熟练操作下，录入+回车可以一直到完成整个单据的录入。

    如果您仅知道货品名称，或只知道货品编码中的几个字符，您可以点击在单据录入界面中的[？]按钮查询货品编码。

    注意上图界面中,有一项“采用批量增加模式”的选项，勾选了此项，就可以在不退出货品资料库列表窗品的情况下，选择多款货品;不勾选此项，则一次只能选择一款货品。

    在上图货品资料库列表界面中，可以录入关键词（如类别、编码中的几个字符、名称规格中的部份字词等）。然后点击[模糊查询]，系统就会列出符合条件的货品编码列表，选中您要录入的货品。

    如果您的入库单（或出库单/退货单等）已经存在于一个Excel文件，那么，您可以点击“Excel数据导入”按钮进行数据录入。点击后在弹出的窗口内选择Excel文件，设定货品编码、数量、单价、金额等对应的列：

    设定好之后点击[写入单据]菜单即可。

注意，如果您是采用Excel导入方式录入单据明细的话，那么您Excel源文件中的货品编码在畅管软件中是必须存在的，否则会导入失败！

    如果您是使用货品的条形码做为货品编码，您的电脑又装有条形码扫描设备，那么，您首先将光标定位在顶部“货品编码”一栏内，然后用条码扫描设备对准货品条形码进行读码，系统会把自动在单据增加该货品，扫描一次数量为1，光标又回落在顶部“货品编码”栏，您可以直接扫描下一款货品的条形码了。

    在单据录入过程中，如果错误录入了不相关的其它货品编码，您需要删除单据中的一行，那么请这样操作：

    先用光标选中要删除的这一行，这时顶部“货品编码”栏出现该行的货品编码，接着您点击顶部[删除货品]即可实现删除。

    在录入单据内容的过程中，系统会随时自动合计单据总金额，呈现在单据界面下方“金额(或应收/付款)”栏内。

    如果是与供货商或客户之间发生的货品收发，并且在系统功能设置中设置了允许录入实付款，就会有“实付款”一项以及结算方式的选择。这一点在后面收款付款章节会有详细说明。

    录入员一栏，是您在系统内的用户名称。您无权修改。

    审核人一栏，您也无权录入，在单据审核时系统自动记录审核人的用户名称。

    单据界面最下方，“备注”一栏，可以录入这张单据的注释，也可以保持为空。

    如果您想放弃单据录入，您可以点击顶部[取消]菜单，那么您对这一张单的录入将全部消失。

    一张单据录入完成后，必须及时[保存]，点击顶部[保存]菜单即可。

    注意，[保存]后的单据，并没有马上生效，也就是说，还没有影响到库存。

    此时，您可以用[修改]菜单，打开一张已经保存却未审核的单据，对单据进行修改或继续录入。[修改]后再重新[保存]。

    一张已经保存却还没有审核的单据，您可以对它进行[删除]操作。

2．单据的审核与撤销审核

    前面提到，一张单据保存后并没有立即生效，也就是说，还没有影响库存。要完成这一张单的入库或出库动作，需要对它进行[审核]。

    选中一张单据，再点击[审核]菜单，单据将生效，库存数量发生变化，系统自动在该单据内记入审核人的名称。

    如果是入库单，系统可以根据移动加权平均的方法更新货品成本价。

    审核后的单据已经成为事实发生的帐目，将不可以再被修改或删除。

    在特殊情况下，如果确实需要修改或删除已经审核过的单据，需要系统最高权限管理员“001”登录软件执行[撤销审核]操作。

3．单据查找

    打开一个单据的操作窗口，看到的是两片可切换的“卡片”，左侧卡片是单据列表，右侧卡片一张单据的明细信息。

    左侧的单据列表，在默认状态下只显示未审核的单据，做为未完成的工作，在每次打开该单据窗口时提示操作员。

    如果需要查看已审核的单据，请使用[查找]功能。关于[查找]功能的操作，请参看本手册相关章节。

4．单据打印输出

    每一种单据，系统都提供了两种单据打印形式。仅涉及数量不涉及价格金额的单据和涉及价格金额的单据。

    另外，你还可以点击[导出]把单据导出到一个Excel文件中或一个图片文件中。

    关于打印功能及导出为文件的功能的操作，请参看[第十二章 数据筛选与数据输出]


    第九章 库存统计、报警与盘点

    在系统中，除了货品收发功能，还有查看库存、存货数量报警、存货数量盘点等相关功能，下面详细介绍：

1．存货统计

    查看库存数量、货品库存均价、金额合计，是系统主模块[综合报表]中的第一项。系统会列出库存货品的数量、价格、金额，可以按多种方式排序，鼠标单击相关列的列头，会出现按该列进行排序的按钮，您也可以按照较复杂的筛选条件从众多的货品资料中找到你需要查看的货品。

     同时系统也可以打印输出报表或导出数据到Excel文件。

    关于查找、打印及数据输出到Excel，请参看[第十章 数据筛选与数据输出]

2．库存报警

    在[基础数据]-->[货品编码资料]中，可以规定一种货品的最低库存（安全库存）和最高库存。

    货品的最低库存、最高库存属性，是库存报警功能的依据。最低库存是该货品最少需要的库存数，如果货品为存低于这个数量，将会告诉成供货不及时的危险；最高库存是该货品最多不能超过的数量，如果货品超过这个数量，可能会导致库存积压增加成本。

    在 [仓库存货统计]中，[存量]一栏的下拉框里，有[库存报警]的功能菜单，点击菜单，选择一下条件，然后点击[生成报表]按钮，就会列出低于安全库存或高于最库存的货品。

    在[系统管理]-->[系统设置]-->[系统功能设置]中，还可设定，在启动本系统时，如果有低于安全库存或高于最库存的货品，是否自动弹出报警：

3．货品盘点

    在仓库管理中，库存帐面数量的增减都是经过相关的单据运作才发生的，但在实际工作中，常常会出现帐面数量与实际存货量出现差异的情况。原因是多种的，如丢失、损坏等。因些，库存管理就需要定期对货品存量进行清点。再根据实际存量来修改帐面存量。盘盈或盘亏实际就是零价格的入库或出库。

盘点单的主要作用就是调整库存，跟金额没有关系的。
一般都是在某种商品库存不准确的时候（就是帐存数跟实存数对不上的时候）使用。
一定要用盘点单原因就是：库存调整用入库或者出库单都不合适，因为这属于非正常出入库（盘盈盘亏），而盘点单 它如果盘盈会自动入库，盘亏会自动出库。这就是盘点单区别于其他单据的特点。

库存盘点单是用来调整库存的，就是用来修改货品的当前的库存数量的。
一般是在货品的账面数量（账面数量是指在软件内，根据出库入库的单据核对得来的数量。）与实际数量（实际数量是指在仓库内实实在在点数得来的。）产生差异时使用的。
举例说明：
假设入库10桶油漆，某部门领用3桶。账面数就是还剩7桶，可是实际上由于泼了一桶还剩下6桶；在这种情况下我们就需要用盘点单讲库存数修改为6桶。

本系统提供了货品盘点单的功能。您可以在盘点单中录入盘点实际数，系统自动用帐面数与之比较，确认是否存在盈亏。盘点单审核之后系统会根据实际存量来刷新帐面数量。

    盘点单操作方法与入库、出库单操作方法基本相同，这里不重复介绍。

注意，做盘点单时，该盘点日期之前不得存在还未审核的单据，在货品盘点至盘点单录入结束期间，不可以进行任何的出入库操作，否则该张盘点单审核将不能通过！


第十章 报表功能的使用

    前面介绍的入库、出库、退货、盘点等单据，都是仓库的工作流程。那么，作为管理人员，也经常需要一些统计、分析、汇总的报表，通过报表可以清楚地掌握货品进出存情况、与供货商/客户进行对帐，分析出库成本及销售利润。

    本系统提供了多种报表，并且提供了灵活的筛选查询方法。可以根据您的要求，得到多种统计汇总数据。

    同时，统计出的数据，也可以打印成纸面上的报表，或导出成为Excel文件，这样更加便于传送、存档、查看。

    关于统计报表中[查找]的操作方法及打印的相关说明、导出为Excel文件的操作方法，请到[第十二章 数据筛选与数据输出]详细了解，本章不作重点介绍。

1．出入库统计报表

    在系统主菜单中，每一种单据（入库单、出库单、退货单、盘点单等）都有一个对应的统计模块，如[入库统计]、[出库统计]等。下面以入库统计为例说明：

    打开[入库管理]->[入库统计]，默认列出的是本月1日至当天所有已审核的入库记录。

    用户还可以可以选择或输入相关条件，筛选得出多种报表。

    [查找]菜单，提供了更加细致的筛选条件设定。

    另外，鼠标单击每一列的列头会出现按照该列进行排序的按钮，点击此按钮可以按照该列进行排序。

    统计出来的数据，可以输出到打印机或Excel文件，系统提供数据原样输出（打印流水帐）和按货品合计后再输出两种形式。

2．仓库存货统计

    可以统计出现存货品的数量、价格、金额相关报表。

3．进出存明细表

    可以综合统计出货品一段时间内的入库、出库、结存流水记录情况。

    允许只统计数量、或同时统计数量、金额。可以打印对应的两种报表。

4．进出存汇总表

    可以综合统计出货品一段时间内的上期结存、本期入库、本期出库、期末结存等汇总数据。

    允许只统计数量、或同时统计数量、金额。可以打印对应的两种报表。

5．货品收发对帐单

    可以按供货商或客户统计，一段时间内，与该单位发生的货品往来记录。以便于传真报表给对方对帐。

6．出库成本统计表

    用于计算一段时间内，满足指定条件的出库成本金额。

7．销售毛利统计表

    用于计算一段时间内，满足指定条件的销售赚得到毛利金额。


第十一章 往来帐款管理

    软件提供了应收应付往来帐管理的功能。在供货商档案或客户档案中,允许设置年初应付或应收款。

    年初应付或应收款有两种意义，以供货商为例说明：第一，在应用本系统时，之前对供货商的欠款，可以在这里设置。第二，使用本系统到年末时，进行年度结转，年底尚欠供货商的款额结转为第二年的年初应付款。

    在年初应付/应收款基础上，本年度发生的欠款、付款等帐目按如下办法操作：

1．增加应收应付帐

增加应收应付帐有两种方式：

第一，在发生入库、出库时系统自动合计该单据的款额，自动记入应收/应付帐。

第二，在[往来帐款]功能模块中，使用[增加应付]及[增加应收]功能记帐。

2．收款付款

    收款付款有两种操作方式。

    第一种方式是在相关的入库单、出库单中直接输入现付的款额。这个功能需要在系统功能设置中设置后才能激活。

    如，在采购入库单中，录入单据时，该单总金额系统自动统计。在实付款一栏内，可以填写实付款额，在结算方式一栏中选择相应的结算方式即可。

    结算方式有四类情况：

    A．记入应收/付款：本工作单所有发生额全部记帐；

    B．余款记入应收/付帐：应付款减实付款不足的金额记帐；

    C．零付款结算：本工作单发生的金额不结算，完全馈赠，不入欠款。

    D．按实付款结算：不足的金额不记入欠款。

    第二种收付款的方式是在系统主界面[帐款往来]中选择收款式或付款进行操作。

3．应收应付总帐

    这里可以统计指定供货商或客户在一段时间内期初欠款，本期欠款，本期付款，期末应付款。

4．应收应付明细帐

    这里可以统计指定供货商或客户在一段时间内发生的每一笔欠款或付款记录。


第十二章 数据筛选与数据输出

    在本系统中[查找]功能与[打印]功能是公共模块。虽然查找的对象或打印的内容不同，但是操作方法一致，这里单独介绍这两项功能。

1．查找

    在系统中任意一个有[查找]菜单的窗口中，点击[查找]菜单，系统弹出查找条件对话框，如果想查找所有数据，直接点击查找条件对话框中的[查找]按钮。

    如果需要一定的条件筛选数据，可以点击对话框中的[高级模式]按钮，您可以根据“项目”、“关系”、“值”录入查找条件。

    注意，在选择了“项目”、“关系”，设定了“值”之后，必须把该查找条件[添加]到蓝色查找条件窗口中才有效。

    本系统允许多种条件组合查找，大大方便了不同情况下的不同需要。

2．打印

本系统中所有的单据、报表均默认采用A4打印纸，您可以点击【设置】——【打印设置】从当前的下拉框列表中选择纸张大小，您也可以自定义纸张大小。需要注意的是，如果您设置了纸张大小，那么需要您当前的打印机是支持打印自定义纸张的，否则单据在软件里面的预览效果和实际打印出来的效果可能会有差别。

软件支持对每一个单据打印页面的格式进行自定义设置，这些格式都可以通过单据打印预览页面的【设置常量】、【设置变量】、【设置表线】和【设置记录集】来进行灵活设置，如果您需要这些设置，您必须以软件最高权限用户001管理员的身份登录软件才能进行设置。具体的设置操作，您可以参看软件中打印的视频教程。

您还可以通过软件左边的快捷编辑栏来进行设置，鼠标左键单击第一个空心的五角星按钮，使它变成实心状态，然后按住鼠标左键不放，在单据预览页面拖动，你会看到一个绿色的矩形框 ，将这个矩形框拖选到那您需要修改或者移动的某个常量的位置，然后松开鼠标左键，你会看到当前被您选中的这个常量呈红色字体显示，这时，您可以单击键盘上的上下左右方向键来移动它在单据页面的位置，或者按住Ctrl+↑↓←→方向键来进行快速移动。

    如果您对单据格式有特别的定制要求，您也可以向软件开发商提出，软件开发商视您的要求难度不同而决定适当的收费定制。

3．导出

在系统中的每一个表格的的数据,有权限的操作员均可以操作数据导出功能,主要是可以导出数为为一个独立的Excel文件,或一个图片文件。在有数据表格的界面中占击顶部[导出]菜单，系统弹出数据导出窗口。

    有三种文件类型可供选择,前两种文件可以用Excel打开，后一种为位图格式。


    第十三章 辅助功能介绍

    点击系统主菜单[系统管理]-->[操作员个人设置]（或鼠标双击系统底部状态栏第三个格子，操作员名称一栏），就可以打开操作员个人设置窗口。使用它可以实现的功能有：

    个人记事---仅个人可看见，包括最高权限管理员也无权看到。

    更改密码---用密码保护自已的帐号，防止他人使用自已的帐号进入系统。

    背景设置---允许操作员根据自已的喜好修改系统背景图片。

    字幕设置---允许操作员根据自已的喜好修改系统主界面的大字标题，您也可以换成您自己公司的名称。


    附录 软件的技术支持与相关服务

    软件就是服务。所以，我们能为客户提供的不仅仅是以上的数据管理功能，还应该有更加完善的技术支持、咨询服务、软件升级服务。

我们向客户承诺如下服务：

1．免费咨询：

    面向所有用户，包括早期免费版本用户、试用用户及注册用户。

    通过电话、电子邮件、QQ等方式咨询软件问题，我们会给您最耐心的解答。

2．数据维护：

    面向注册用户，视情况不同，免费或适当收费。您可以把软件数据备份文件发送给您当地的畅管软件代理商，他们会为您维护数据，再发送回给您。

3．免费升级：

    面向注册用户。

    您购买的同名软件在未来会不断完善与升级，做为正式版用户，你可以免费在互联网上得到最新版本的正式版。如果需要新版的光碟，则需另付光碟工本费及邮寄费用。

4．定制开发：

    面向所有用户，收费。

    如果您对软件有特别要求，我们可以在现有软件基础上为您做定制二次开发，单独满足您的要求。

    也可以按照你的工作实际，完全重新开发一套适合您的管理软件。

    开发费用视要求不同,由双方协商决定。

感谢您使用畅管系列管理软件！

畅管软件，带来管理新体验！


畅管软件使用说明

  深圳市泰来科技有限公司->畅管软件使用说明

    畅管软件流程图：